AnyTux.org ... Linux beyond x86

HP Superdome

Systems

not compatible 9000 Superdome (PA-8600)
not compatible 9000 Superdome (PA-8700)
not compatible 9000 Superdome (PA-8700+)
 
not compatible 9000 Superdome (PA-8800)
unknown 9000 Superdome (PA-8900)

Links

PA-RISC

© Copyright 2004-2008 Stefan Lang | Sitemap | Imprint